Conbee II / 2 only works in certain USB ports

Describe the bug

My Conbee II (with extension USB cable) has been sitting in the same USB port for weeks and hasn’t had a problem but now it won’t work in the USB port.
I can move it to the front USB of my NUC and it works but none of the back USB’s work. It used to work flawlessly with those USB ports but now I only see:

and when I click connect nothing happens.
When I unplug the extension cable from the NUC it disappears so it shows that it can see the device:

As soon as I plug it into my front port of the NUC it works and I don’t even need to click ‘Connect’:

Now logically I can just leave it in the front USB port but I am worried this port will have problems in the future just like my back ports of my NUC.

I have a USB hub plugged into the back port of the NUC, and only ONE of those four ports works.
I am not sure why it’s so selective about which port its connected to when all the USB hub ports are the same.

Steps to reproduce the behavior

  1. Plug Conbee into extension then into back port of the NUC (where it worked for weeks)
  2. Deconz can’t connect to Conbee for some reason(see logs)
  3. Connect to front port of NUC or into USB hub’s port
  4. Deconz connects in less than 1 second and works.

Expected behavior

Any port should work especially when it used to work



  • Host system: NUC running Oracle VM VirtualBox
  • Running method: Home Assistent deCONZ Add-on with above
  • Firmware version: Home Assistant Core 2022.6.6
  • deCONZ version: 2.16.1
  • Device: ConBee II
  • Do you use an USB extension cable: yes
  • Is there any other USB or serial devices connected to the host system? If so: Which? Unsure what this means

deCONZ Logs

Additional context

I also switched to ZHA a few weeks ago and found that the Conbee only worked on certain USB ports but not the ones Deconz works on.
I switched back to Deconz as ZHA does not support the hue tap switch.

You haven’t changed something on your machine ?
Moving a SSD ? on some hardware you can configure USB as USB 2.0 or USB 3.0.
Different power source from mother board ?

But seriously why only 1 port on the USB HUB …

Thanks for getting back to me.

Nothing has changed in the machine. The NUC never gets touched so it’s strange that it stopped working out or no where after working in that port for months. The SSD hasn’t moved or changed

It’s very strange how it only works in one port of the USB hub. It used to work on all the ports