Conbee 2 Stick “not detected” After Conbee Firmware Update in Phoscon Web App

Hi all,

Yesterday I decided to update my Conbee 2’s firmware in the Phoscon web app (installed on a Pi 4 via Homebridge’s terminal “sudo hb-config”) and since then Phoscon shows that the stick is “not connected.” I can fix this temporarily by running the deconz/phoscon installer in Homebridge’s sudo hb-config menu but the problem returns each time the Pi is rebooted.

I’ve tried resetting the Phoscon web app and removing and reinstalling deconz/phoscon in Homebridge’s terminal but the problem persists.

Is there a way to fix this issue without nuking my Homebridge set up?


Hmm the update via Phsocon App shouldn’t be visible in recent deCONZ versions (this was disabled due some issues in VMs and Docker environments).

Currently the manual update method is recommended and described in

If with a recent firmware 0x26780700 is still doesn’t connect I’d propose to check if the device paths are set correctly. But I don’t have experience how this is handled in HB

I have this problem too.
Conbee II after update in Phsocon, he do not connestion to Raspberry Pi (Homeassssistant).
If I conection Conbee II to laptop, this modul conection and immediately unconection and again and again