Change Ip address to use Phoscon and Conbee2

This weekend I got the new combee2 stick for using it in Homeseer 4 domotica with windows 10.
I installed the deconz software and with the Phoscon app. After starting up the plugin for HS4 I saw that the Phoscon app gives a wrong IP-address to use. I have looked in this forum for a while, but could not find a solution to change the ip address. I am not a very technical person, but I try to understand everything.
What is the best way for me to change that IP-address to another?

It uses the IP of the machine deconz is installed on. Is that the same as you see now?

Phoscon app used the same ip address as the webserver of my domotica system on the same pc.

In that case you need to start it with different flags to adjust the ports. you can’t give it another ip as its running on the matching.

Here you can find out the parameters deCONZ debug flags · dresden-elektronik/deconz-rest-plugin Wiki · GitHub

Thanks for your info.
The deCONZ debug flags are configured wit a rasp pi. But I work with windows 10.
On the link you indicated, there is also the option to make a backup and restore. Is it possible to get on 2 pc’s the same IP anddress and same port? I use my domocica system on 1 pc, but I got a backup on the second.

So can I backup from one PC to another?

Ehm not sure I’m not into networking. You need to Google that.

I have no network. Sorry for my bad English. I use only one pc1 with domotica and a backup pc2.
I make every 3 month an image of pc 1 and put dit image on pc2. Begin this year I had a pc with windows 7 and this falled down. HDD was down.
I bought begin this year 2 pc with windows 10.
Last week I bought the conbee2 stick and I have tried to install it with Phoscon and deConz software.
But the IP address of the Conbee system is the same as the domotica software on pc1. If I use only the Phoscon app, without domotica sytem, everything goes well.
If I start first the domotica system and after that the Phoscon app, I get an error of used IP-address. And this IP-address is the IP-address of my domotica system.

You have a network in your home for internet.

You need to have them running on different ports. The parameters you can adjust for windows too.

Now I have entered the ip address, with several port values for my domotica sytem, into the modem.
I give the pc1 with his mac address into the modem for his IP-address. How must I do that with the Combee2? I can’t bring two mac-addresses in for the same IP-address in my modem.
And what port values can I use? And how does Phoscon knows the port values in de modem?

It’s not in the modem. You need to define the port on the startup of deconz. I suggest reading this to get a better understanding : deCONZ for Dummies · dresden-elektronik/deconz-rest-plugin Wiki · GitHub

I have no experience on how to do the change on windows. Perhaps someone else can chip in.

And which port values are possible to change in the dekonz software?

Any you want , but needs to be done on start-up with the parameter.

You need to check which ones are free and able to use. Try 8081 for example.

The following lines appear in my browser when deConz is started and the Phoscon app or browser wants to start with the Conbee2. All this without a home automation system.
Phoscon app:
Direct in browser:

If I start first the pc with domotica where I like to use a plugin for the conbee, and then I start deConz. Till here it is ok. If I start the Phoscon appas last, there is coming nothing.
If I give the line, or 82, 84, 86, or 92, or more, Phoscon app comes up in the browser, but I can’t log in, because my pasword is not ok.
I have tried many port numbers but nothing works.

If I go to another pc without my domotica, I get another IP address:
And I can login the Phoscon. The same as with my domotica pc without starting Homeseer.

What can I do to get the combee connected on my domotica pc without the ip-address

You need to start deconz with the parameters as i provided in the GitHub wiki.

You need to change the http port.

Must I put the port value behind the deconz.exe programm or in the programm self?

In the place where the exe is called. The shortcut.

I think that I got it. See image. I have a Dutch Windows 10.
And sorry for my poor understanding of technique.

I gone to try this.

And it works. Great.

@ Mimiix - Thank you very much for your patience and info.
And sorry for my bad tech genes.

Geen dank , geen probleem ,graag gedaan :slight_smile:.