Can't see lights after moving from SD to SSD

I have HomeAssistant on Pi4 with RaspBee. I had phoscon & lights working on my SD card set up. After moving to SSD everything appeared the same but I had no actual control of my lights. I removed them all and tried to re-add on Phoscon app which didn’t work. I reset the Phoscon Gateway, nothing. I deleted the DConz integration from HA and re-added: HA sees deconz & phoscon fine, but I still can’t add lights on the Phoscon app.
Can anyone help please?

Hello, it’s normal, there is perturbation on USB 3.0 with zigbee device.
Try using USB2.0 and USB cable extension for the gateway.

Arf sorry, haven’t see you are using a Raspbee. Bad luck, try using the USB extension on the SSD.

Sorry I’m being a bit dumb here - what do you mean???

Like here, but for the SSD as you can do it for the gateway.

Just to try, better to do that for the Gateway.

The SSD is causing interference because of a bug in the USB 3.0 implementation of Intel. This causes the raspbee not able to access the zigbee network thus causing your issues.

Normally you’d use a USB extension cable , but with a raspbee that won’t work obviously.

Thank you for your reply. I found this out elsewhere as well and I’ve ordered a USB extension cable for the SSD so i can keep the Pi and the SSD 2m apart.
Why do you say that with the raspbee this won’t work?

Because the official working mode is using the extension cable with the gateway, not possible with Raspbee.
I have see somes user using it for SSD with success, but it’s not a “confirmed” method. And try to use USB2.0 port, the Pi4 have usb 2.0 and 3.0.


In case anyone has the same problem:

A 2m USB cable between the SSD and the Raspberry Pi solved this problem.
Thank you for all the help :slight_smile: