Can't login to anymore

Hi there,

since some time my conbee II seemed to stop working, as I didn’t get any sensor data via IoBroker.

I checked, and couldn’t login via the website mentioned in the title - it states “login failed”, I also tried to reset the password, which doesn’t work either. deCONZ GUI works without problems as it seems.

Strangley enough, I restarted the device via “reboot device” in deCONZ GUI, and could login ONCE afterwards. No password change, the old password was just fine.

To get rid of problems, I did a firmware and deCONZ GUI update. Now I am at the same problem again. deCONZ GUI works (only descriptions of devices seem to be gone), can connect to the stick, but states “login failed”. I tried to physically remove the USB stick and plug it back in, as well as “sudo systemctl restart deconz” and also accessing via local IP instead of - Nothing worked so far.

Any ideas?

UPDATE: I tinkered around a bit more (restarting, pulling USB stick out and in) and now the icon for the conbee 2 on the website is greyed out / not clickable anymore. No clue what caused this. deCONZ GUI seems to be able to connect just fine.


No help? :frowning:

Clear your Cache and the App-Data in the used browser.
We also recommend to use the IP/pwa in case of such problems.

Tried that, still doesn’t work. Kindly help.

Ok, after uninstalling everything, and reinstalling afterwards, it works again. Also the descriptions are now back in the deCONZ GUI.

1 Like