Can't discover phoscon

I’ve been using deCONZ on my Home Assistant for a while. I used to connect to deCONZ from my phone using Hue Essentials, which allowed me to control my lights perfectly.
A couple of weeks ago, Hue Essentials could not connect anymore though. I tried removing the connection and adding it again. I’ve tried many things, but I can’t find any way to connect. The auto discovery does not show my deCONZ gateway, but also when I manually connect it does not work. It tells me connect timeout has expired.

If I open on my MacBook it shows proper data. On my phone the same page just shows []. Both devices don’t show the gateway though when discovering.

Could anyone help me with this please?

Did you put the ports correctly on the addon configuration page?

Configured to default port. Should be fine like this right? Or did anything get changed on an update?

No clue, but I remember that I had to put ports correct and enabled for other apps to use it

I finally figured it out.
I constantly tried connecting to the ip (172.30…) showing in That did not work. Now I tried to connect to the IP on the gateway (192.168…). This did work.
Not sure why I had to do it in that way, but at least my issue is solved :slight_smile:

Ever used hypervisor or virtual machines? It messes Window configuration forever with thos 172 addresses… It is still here for me, learned to live with it…

We currently recommend always accessing the web app via the IP in case of such problems. Security updates have recently made access via the PWA on different browsers more difficult.