Cannot update conbeeII firmware

I have issues with my ConbeeII disconnecting from the USB port regularly, so I am trying to upgrade the firmware to a later version. I followed with Docker and Windows, but neither of them works :frowning:
The flasher sees the com port and also detects the old firmware version, but after resetting the port … It never connects successfully.

The screenshot shows where it fails on Windows10


I tried it a few times again, also using USB 2.0 hub and (longer) extension cable, but still the same issue/outcome.
Does this mean the conbee stick is faulty?

use -t 60 -R10 options in your commande line

I tried it, but same result :frowning:

Anybody has an idea? Otherwise the ConbeeII stick can go into the garbage bin? :frowning:

As @ChrisHae ignores my ping. I’ll try with @de_employees

Sry, I have overseen this notification.
First please try the newer firmware deCONZ_ConBeeII_0x26720700.bin.GCF

If the flashing still not work try the following:
start the flashing with the t -120 parameter and while GCFFLasher tries to reboot the device unplug the ConBee2 and plug it again.

Thanks, I will try this tomorrow and let you know the result (the unplug/replug I didn’t try it this way)

Cool, that worked :grinning: thanks for the support miimiix & chrishae!

1 Like

The problem seems to be solved, but just in general, just throwing something away
or giving directly up does not sound like a good idea. :wink:
It seems the tool / stick have some issues in some scenarios. I was trying one under
debian 10 under vmware which did not work, where I could update it fine with a
ubuntu running directly on an old laptop.