Cannot connect to Conbee II - Failed open com status (-3)

Hi all,

I am running a Conbee II on my Raspberry PI. It has been up and running for months without any troubles - until a few days ago. Now I cannot connect to the Conbee at all, and deCONZ only detects Raspbee on startup. I cannot select the Conbee II in deCONZ at all.

In addition I get the following errors on loop:

12:16:29:600 COM: /dev/ttyACM0 : (0x1106/0x3483)

12:16:29:600 COM: /dev/ttyAMA0 : (0x0000/0x0000)

12:16:29:601 dev /dev/ttyAMA0

12:16:29:601 failed open com status: (-3), path: /dev/ttyAMA0

The only thing we have done is cut the power to the Raspberry PI a few times, due to other electrical work. I have also tested the Conbee II on another machine, which connects to it perfectly. I have also tried reinstalling everything regarding deCONZ, to no avail.

In addition, when I try to open network settings in the startup screen of deCONZ, nothing happens. I do not know if this is related or not.

I am running firmware 26720700 and the Phoscon app starts without trouble.

Any idea as to how to fix this?

Looks like this might be your issue

1 Like

Hi Mimiix,

Thanks for that. The command “deCONZ --dev=/dev/ttyACM0” worked for me and got it working!