Can not acces Conbee ii


I’m a total beginner here in the smarthome world and I’m trying to setup my system. I’ve got a Raspberry Pi 4 running homebridge and a Conbee ii connected to it. Got everything up and running like a week ago. Today some smarthome items arrived so I wanted to add them in the phoscon web app. However, I can’t seem to enter the page.

When trying to directly enter the webapp I get this error message in my browser:

This was in Google Chrome. I also tried Edge, but I get the same message. While last week when I worked on this, I was able to just enter this no problem…

Then I tried getting acces through the Phoscon webapp page thingy ( Here it sees the stick:

Then when I click it I have to enter a password. I’m like a 100% sure I’m using the correct password, but it says it is wrong… Then I tried to reset the password. Did the steps it told me to do but when I click on reset I get this error:

So now I have now clue on how to enter the page to add the accessoires.

I hope someone here can help me out!

Btw; In the homebridge log it says it is connected to the Phoscon-GW, so I’m really not sure on why I am not able to…

When checking the logs again I noticed this. Could this mean anything?

Specifically talking about this sentence: ‘warning: support for deCONZ will be deprecated in favour of Homebridge deCONZ’

Hello, IDK about Homebridge, but to reset your password you need to make a powercycle.

@Smanar I shutdown the whole system, then rebooted and tried to reset within 10 minutes of the reboot. That is what the instructions say on the page. I did that correct right? Or do I have to do something else?

I tried the above about 3 times, but the same error message pops up everytime.

No, it’s probably fine, I will see If I can find someone that know homebridge.

@Smanar Thank you!

But is this a homebridge related problem? As the Phoscon has it’s own webapp… Homebridge itself seems to have connection to the conbee just fine. It’s just that I can’t get acces to the phoscon webapp myself.

IDK I m looking Future Development of Homebridge Hue · Issue #1070 · ebaauw/homebridge-hue · GitHub

It seem the old plugin is still used, so the error message is just here for information.

Can you try using your local ip ? (I don’t know the port you are using)

@Smanar Yes I thought the same about the error message in homebridge.

When trying to use your link (port 4530 (which I believe is standard for deconz?)) I get just a clean webpage with the phoscon ui:

Nothing in it though…

When trying to use your link (port 4530 (which I believe is standard for deconz?)

With homebridge perhaps ^^, but not the standard one (I m using the classic 80 here)

You have deleted the cache ? or tried with “private” session ? or another browser ?

@Smanar You were correct. Port 80 gets me to the login page, but again… I am not able to login and this page doesn’t have a reset function:

I have tried 3 different browsers. With and without private sessions and indeed tried after deleting cache.

Just noticed with this port it just takes me to the homebridge login page… not phoscon. Sorry, I’m a dummy. lol

Yep, it’s no more phoscon ^^

So not better with 4530 but another browser or using private navigation ?

@Smanar Nope… I’ve tried normal and private modes on Chrome, Edge, Firefox and Safari. None of them work.

Previously they did work. Could it have been an update that broke things? If so, do you have any ideas on what steps I can take to solve it?

@Smanar I got it to work! (Somehow)

I remebered that after installing deconz in homebridge, it shows you 2 different links you can use to acces the webpage. One of them was: ‘http://homebridge.local:4530/pwa’ and this one somehow did work! Really not sure on why the other link does not work, but I can atleast add items to my system now!

Thank you for your help. Much appreciated!