Bindings - Documentation?

Hey all,

I’m trying to bind my Fyrtur remote with the with the blind unsing the “Bind Dropbox”.
From my understanding this should make the remote work as it was shipped.
But no matter what I bind - there’s no reaction and no indication if it worked or not (or why not).
Undforunatly the documentation for this is not even one page long so I don’t know how to debug this.

Is there anyone using the blinds without these issues? As of now there are pretty much unusable for me.

I tried to drag the 0006 ON/Off field from the switch to the source and the “0102 Window Covering” as a destionation - > No reaction at all…

Did you read the manual?

Yes, of cause. But this chapter is not even a full page long and doesn’t explain at all various different topics:

  • Is there a way to see active binds? The Black line on the second screenshot is not shown after an apparently sucessfull bind. I know that some switches can only get a limited amount of binds, but I’ve no clou on how to see them.
  • Consequense of a bind - are these things still working via Phoscon?
  • Which cluster to use for a blind since there’s no on/off cluster
  • what does Group and IEEE mean in this menue?

In a video I found someone was creating the binds with the old (2016) webinterface by adding the blinds to the switch-group, but also there I could find any documentation on if that is still supposed to be working or not.

This is where @de_employees need to answer :slight_smile: i am not sure on any of this, other then whats in the manual.

The documentation of the binding dropbox is indeed very rudimentary and I think all that exists.
But I know you can control the blinds in the Phoscon App like a normal light using the brightness sliders.
So I would suggest to try the level control cluster for a binding or even use the Phoscon App switch editor. Add the blind to a group and use the switch editor with “change brightness” rules.

1 Like

To bind the covering, it s the cluster 0x0102 Windows covering (on deconz)

I can be wrong but :
Group is to use broadcast request, the remote will send a broadcast request to a group
IEEE is for unicast

And yes the old web app is easier to do this kind of action, but never tried on my side for covering.

1 Like

Thanks for your support!
So you i should drag the 0x0102 from the Wondow Covering to the destination and 0x0006 from the controller to the source and bind them? If so there’s no effect at all unfortunatly :frowning:

Thanks for your input! Problem with the Phoscon web is: It doesn’t allow you to add the switch to any group. Switch is added fine but I guess it’s hidden from the menue when you want to add a switch to a group.
Binding the “Level Controll” as Source and 0x0102 Window covering as source also doesn’t do anything after displaying successfull.

Update: 0x0102 did work! However my switch seems to be bugged:
I tried the top one all the time (presses are correctly recognized, but battary icon is missing in deconz?) and that didn’t work. The bottom one worked perfectly!
Is there a limit for how many binds a button can have? Can I see the connections I just made somewhere?

Not good procedure, Group created for switch are special (specialy created for group binding if supported), you need to put “light” devices in the “remote” group, never the reverse.

This group is now hidden on phoscon, it’s for that you need to use the old web app

The battery icon will appear later, on a battery notification, there is also a PR to correct something about battery Fix battery icon not shown for DDF devices by manup · Pull Request #5989 · dresden-elektronik/deconz-rest-plugin · GitHub

And no, not possible to see binding on deconz interface.

For the limit, If I m right there is no devices limit in a group, but a group limitation by devices.
If you are using IEEE, it s another thing but a bad choose for me.

Hi there!
I want to bind my Philips Dimming Switch to a lamp (Tradfri GU10). How can I do this?
I tried the Binding Dropbox but with no success.



Your tests seem good for me.
Can be deconz that remake other binds after you.

But why you don’t use the old webapp for that ? If I m right your both device are supported.

I didnt know how to get to the old webapp because I use Home Assistant. But now I have access to it but it still doesnt work.

How to access the old webapp:
Check the Ports in Home Assistant > Settings > Add-Ons > deCONZ > Configuration > First Port field. Default = 40850
Then type in this address into your browser: IP:40850/pwa
Login to Phoscon → help → Old WebUI :slight_smile:

Even on the old webapp ?

You need to use the special group created when including the remote, and put the light inside, not the reverse and not create a new group.

Ok now I have the solution. I had to rebind my philips dimming switch. After it I got a new symbol for the switch group and it works:


Yep, it s the “special group” created just for the group feature, it s created at all inclusion for switch that support it. It’s not a group like other.
It was visible in phoscon before, but its removed now because of some users have problem with it, now you need to use the “old wep app” to see them, or can use direclty the API.

How do I figure out which special group belongs to which of the switches?

You are in “groups” tab ?
Classic groups have the “delete” button, all “special” group not, so I think all groups in your capture are switch group.

But BTW why you have 4 time the same ? For other groups have the same name than the switchs.

You can see raw value using http://IP:PORT/api/API_KEY/groups

Yes, that’s a screenshot of the groups tab.

But BTW why you have 4 time the same ? For other groups have the same name than the switchs.

I have no idea how that happened.

you can see raw value using `http://IP:PORT/api/API_KEY/groups

Thanks, but I saw an easier way. The name of the corresponding groups are shown on the properties of the devices:

Probably because he has 4 switches.