Aqara Wireless Switch H1 - High-Speed Click Mode

You’re welcome @michel2412.

I’d be interested if you let me know about your experiences with the GIRA FoH / Senic switches. I tried them, maybe a year back, and had a lot of problems. Shame, as aside from the high cost, I really likely the proposition. Here are my notes from my tests of the Senic switches, in case it helps:

  • +ve Nice looking
  • +ve Ideal set of buttons
  • +ve No power needed
  • -ve Unreliable button events
    • Press sometimes comes through without the initial click event (1000) and with a hold release event (1003)
      • To workaround it, needed to create two rules in deconz, one for 1000 and one for 1003, per button
      • But that means we can’t use long press
    • Also, left top and left bottom buttons sometimes (1/4 times, but more if you know where to press) send through 500* 600* for the bottom buttons. Which makes it impossible to use the dual rockers properly.
  • -ve Click is actually quite noisy, but could be fine with that if it worked
  • -ve Expensive £60, though got for £45 on sale
  • -ve Deconz support for mesh looks a little like a work in progress

Better late then never…

I’m going to release a DDF file for that switch pretty soon, which also removes some legacy code. With that, also the automatic setting of the multiclick mode will be gone. Well, that is it will come preset, but should be persistantly changable.

1 Like

That’s great news! Many thanks @Swoop. I’ll update and give it a go at some point soon and report back.


are here any news already? I have the same problems with this gira switches like LinearPancakes write - but I sadly didnt send them back. So I have 3 of that switches installed and always problems with them. Sometimes they are working better than other days but at all its just a mess. Especially because of the prices. But the switches are nice and fitting perfectly into my very very expensive gira wallswitch system.

It wouldt be so great if they or whatever getting an update to let them just work.

If there is something planned it would be good to know. I can wait but I need some hope :slight_smile:

Thanks for any information

Hi, did you manage to release the DDF? Is it available somewhere? Or what is the status of high-speed mode now - could it be turned on?


Hey @Swoop, I’ve now bought a whole bunch of the Aqara H1 Wireless switches, so I’m back on the case with this.

I upgraded to the latest deconz (2.19.3), removed the H1 switch I’ve been using as a long term test, added it back, opened the GUI, and attempted to change the 0x0125 Multiclick mode attribute in the FCC0 Lumi specific cluster.

It initially shows the value 0, which seems a bit odd given you said 2 was the previous default. Anyway I changed the value to 1, tapped a button on the H1 five times, saw the blinking lights, and pressed write.

It sat there saying writing for probably 30-60s then said writing failed. The switch no longer triggers the automation I had at all.

Any ideas?

UPDATE: I’d left the Deconz GUI edit attribute dialog open, which I think was stopping everything from working. After closing that, my button triggers the automation as expected, but with the usual delay. So it does indeed look like the error was correct and the write failed.

Hey, bought wired H1s and same as @LinearPancakes, I think it might be new firmware having the value elsewhere or not having it at all :frowning:

Interestingly, one of my wireless H1 switches is in high-speed mode after some random pressing around of the buttons by the kids. If only I knew the secret combination!

Found it! Press and hold the right button for a long time (I did 30s, but it probably needs less). The switch will be disconnected from deCONZ. Add it back, and hey-presto, it is permanently in high-speed click mode.

Interested to know if this works for others, though I don’t understand why! I only discovered it because I had a switch wedged next to the bed and it needed to be re added. When I added it back it was in high-speed click mode.


I just subscribed to this forum to thank you and confirm that works. :slight_smile:


Great to hear @Mincka! :blush:

Logged to say that your trick worked. I had put in High-Speed Click Mode by mistake. Thought that it was cool because it switched instantaneously my lights but it did not register any other action than on/off.

I have put it back in normal mode with your trick. Thanks !

1 Like

Hi guys - HAs anyone sucessfully managed to bind this remote to a light bulb or similar using touchlink or any type of binding so that the dimmer can control the light without the need of a coordinator? It would be a great fail safe for when the coordinator is down… ?