Aqara Temp Sensor stopped sending values


I have multiple Aqara temperature and humidity sensors in my network. Yesterday one of them, the one on my balcony, stopped sending values for temperature and humidity while the air pressure still got updated.
In the phoscon web app it is reported as a temperature of 0°C and a humidity of 0%.
I tried recoupling the sensor to the network. The sensor can be recoupled without problems and the battery value is also reported. In the GUI I see a LQI of ~180/0.
If I enable the Debug View log in the GUI and press the button on the sensor, then I see this Aqara Temp Sensor -

The other sensors all work without problems.

My Setup is a Conbee 2 on a raspi 4 raspberry os bullseye 32 bit with Deconz Version 2.14.01 / 6.2.2022 and Firmware 26660700.

I already tried the tipps from but it did not help. The Node Info also looks the same as for the working sensors.

Please note here that it was in the rain, right? So that it might be defective.

You are correct. Sorry i forgot to mention it here.
It was very rainy and windy so it got wet.

To, me it wouldn’t matter but perhaps people also experienced this. I would suspect the thing being broken completely if the rain had damaged it. Unless the temp sensor is broken on its own.