Aqara cube T1 pro (again)

What´s wrong with my installation???

Gateway Version 2.24.2
Firmware26780700

I see this file under /usr/share/deCONZ/devices/xiaomi → xiaomi_mfkzq12lm_t1_pro_cube.json

Whatever I use the Phoscon App or the web version. The only switch I see in the overview is lumi.remote.cagl02.

Any hint is welcome

You need 2.25.0

He’s using that version (first release was apparently with wrong version number). And I still do not get the issue here, or better to say the new issue, I’m afraid.

Hi, Xiami/Aqara also confuses me with their product names/models.
I am unable to add this cube t1 pro (model ID CTP-R01 Cube T1 Pro Specs - Aqara) into phoscon app. Maybe it is a newer version of the model MFKZQ01LM (Aqara Cube Controller Specs - Aqara) mentioned in this thread?

My setup: ConBee 3 GW Version 2.25.1 (installed from deb, running on raspberry pi OS buster, usb cable extension), Firmware 264D0900

If there is anything I can help with (giving log files, …), just let me know.

Edit: I’ve moved ConBee3 to my notebook to have the deCONZ gui, now I can see the device (deCONZ only, phoscon still fails), but only Name, MAC (same as Name), NWK address and Device Type/Power Source are filled.
The device also has an “install code” QR code on a little sticker in the lid. I have not tried pairing it with the Aqara hub (and am not planning on ever doing it).

@drohhyn Well, either you have the T1 Pro Cube or the 1st gen version. That is pertty binary from the look and feel and from the specs at zigbee level.

Regarding your join issues, I have to say I currently experience the same with my Conbee III. The process is just interrupted right in the middle and the cube stops communicating. Eventually, I spotted the reason being that the network key is not transmitted by the Conbee. I’ve passed that info already, so please be patient for DE to follow up and check that.

Is there a bug report on github that I did not find yet?
Deconz (Conbee III) no longer recognize Aqara Smart Radiator Thermostat E1 · Issue #7484 · dresden-elektronik/deconz-rest-plugin · GitHub seems to be similar and I can also add Aqara Mini Switch (WXKG11LM, whereas Add DDF for Aqara (Xiaomi) Smart Switch WXKG11LM Rev 2 · Issue #7529 · dresden-elektronik/deconz-rest-plugin · GitHub was closed directly) but haven’t seen an open issue for the cube.

There are definitely issues with Aqara devices in the ConBee 3 FW. That are currently worked on.
The ConBee 2 does not have this issues.

A ConBee 3 issue tracker on Github will be available soon.

1 Like

The latest CB3 firmware update fixes the issues around joining devices Firmware Changelog · dresden-elektronik/deconz-rest-plugin Wiki · GitHub

My T1 pro cube finally works with it :+1: