Alexa App doesn't find groups

Hello everyone,
when pairing with the Alexa app, Alexa finds all lights but no light groups at all.
The groups show up in Hue essentials and Home Assistant just fine.

I’m using Phoscon 2.13.04 in a docker container with its own IP.

What can I do about it? It’s not elegant to create groups in Alexa and send signals to each device separately.

Best regards

I just want to know if this is the normal/intended behaviour.


Do you use an Alexa Skill for HA and the HA cloud service?
Please note that Alexa will only get bulbs from deCONZ (at least in a native setup). In theory the Alexa should get all informations from the HA API.

No I’m talking about connecting Alexa directly to Phoscon via Hue Emulation so I don’t have to go through AWS Ireland to turn on a bulb.

So the native API will not get me groups in Alexa, that’s unfortunate :frowning:

Sorry to say that.
The point is, that Alexa can´t communicate very well with our gateway. We have tried to make this better over the years already. Also we had tried to get connected with Amazon to fix this, but they don´t get any ambitions to help us here.

1 Like

Wouldn’t it be better to remove Alexa support from the website in that case?


Thanks for clarifying, I totally get that.
I’ll use HA as a gateway for my Alexa needs for now.

1 Like