ACOVA Alcantara 2 not recognized correctly

Hello !

I have a problem when adding my ALCANTARA 2 ACOVA radiators on Deconz/Phoscon.
For each radiator, I have to try to synchronize about 15/20 times before Deconz find it. So I only tried with these first 2 radiators.

The first one is found but it’s not the right model. Deconz thinks it’s a Taffetas2 model. This device is not synchronized with Phoscon app so I can’t control It from HA.
Moreover, when I right clic on the device, I can’t edit DDF Files to change the model name or something else. I tried with Basic, Hybrid and Strict mode enabled.

The second one is only detected (with a weird name 0x896F) but there is no informations about the product. I tried to read attributes but nothing works :

1. Host system (Raspberry Pi 3B+ / 4B / PC / NAS):
Answer: Raspberry Pi 400

2. Execution method (Raspbian / Ubuntu / Home Assistant deCONZ add-on / Marthoc Docker container / Windows / Virtual Machine):
Answer: Home Assistant with Deconz add-on & integration

3. Is the operating system or deCONZ used with a graphical user interface (GUI, desktop, XServer) or headless?:
Answer: I access to the Deconz Add-on that redirect me to a GUI version or Phoscon App

4. Device (ConBee I / ConBee II / RaspBee I / RaspBee II):
Answer: Conbee II

5. Firmware version (format 26xxyy00):
Answer: 0x26720700

6. DeCONZ Version (Format 2.xx.yy):
Answer: 2.13.4

7. Is the ConBee I / II connected to a USB 2.0 or USB 3.0 (blue) socket? - only relevant for ConBee I/II:
Answer: 2.0

8. Is a USB extension used? (yes / no) - only relevant for ConBee I/II:
Answer: Yes

9. Are other USB or serial devices connected to the host system? (yes / no) - If yes: which ones?):
Answer: No other USB

10. Is a home automation system, other software or third-party apps used in addition to deCONZ / Phoscon App? (yes / no) - If yes: which ones?):
Answer: Home assistant with SOMFY, ADGuard, Samsung Smart TV, Hacs, HomeKit, Nanoleaf, Philips Hue, Spotify, SSH & Web Terminal, Log Viewer
→ Integrations & Add-ons

11. Have you tried changing the Zigbee channel or other settings as a solution? (yes / no) - If yes: which ones?):
Answer: Yes, 11, 15, 25

12. If Raspberry Pi: which power supply is used? (original / manufacturer+model) Specify volts and amps: (e.g. 5.0V, 1.0A):
Answer: Manufacturer USB-C (5V - 3A)

13. if Raspberry Pi: On which image base is the system set up?: (Phoscon / Raspbian / Raspberry Pi OS / Home Assistant …):
Answer: Home assistant

14. If Raspberry Pi: Is an SD card or an SSD used?:
Answer: SD Card

15. If Raspberry Pi: Which way was deCONZ installed? (APT repository / dpkg / via a plug-in).
Answer: Home assistant add-on & plug in.

And here, the link to Github that’s showing the right config (I think) :

How can I connect my radiators (thermostat) to Deconz/Phoscon ? I’m trying to control them from my Home Assistant setup.

Can you show the basic clusters on both devices?

Here the basic cluster of the second one.

But I deleted It yesterday to sync-again, hopping that Deconz will find the correct model but not… I need to try again 15/20 times before he recognize it again…

To make this a bit more understandable: This is not something deCONZ makes up, but what the device presents to deCONZ.

Can you please show me both basic clusters (both devices?)

I’m not sure I understand what you mean. These are the basic clusters that I found on Deconz app. When I click on read button, it’s what I see.

Can you please describe the steps if it’s not that you need ?

You only showed the basic cluster of 1 of the devices in hte screenshot. I want to see them both.

Ok fine, the first one was on the first message (and here again, unknown attributes) and the second one show me Taffetas2.

But I no longer have the 2 devices on my Deconz. I deleted one of them after many tests. I only have this one right now.

What happens if you click read?

Nothing happens. I tried everything :

  • Enable pairing join and click read
  • Enable pairing join + put my radiator in pairing mode + click read
  • Enable pairing join sensor from Phoscon + click read
  • Enable pairing join sensor from Phoscon + put my radiator in pairing mode + click read

I really tried everything…

Edit : I also tried other manipulations that I found on forums to read.

So if you click read it doesn’t change anything?

It doesn’t change anything, yes.