2.25.3 - conbee II to conbee III and many sensors lost connection

I have tons of Aqara sensors paired all over the house. I use HomeAssistant Green as my OS/hub.

At any rate, jumped to Conbee III, exported and restored backup per the website instructions.

I lost tons of devices. I’ve tried to power cycle those devices and nothing works to get them to connect to the Conbee III. Going to be a massive problem if I can’t get some to work because I rented a 15 ft ladder to install some, or two are in walls for old leak monitoring, etc.

Any chance on a way to get these things back without having to factory reset them all?

Can you please try the latest firmware of ConBee III (please always make a backup first) version 0x26500900 Firmware Changelog

Update instructions can be found in Update deCONZ manually · dresden-elektronik/deconz-rest-plugin Wiki · GitHub

@manup I flashed the firmware. Now, nothing will connect back to the device. Power cycled extenders, etc. Nothing. I’m at a complete loss of what to do.

Strangely enough, Phoscon (HA Addon) shows two devices now but only one can be clicked to use.

Can you please reload the configuration as described in Network lost issues · dresden-elektronik/deconz-rest-plugin Wiki · GitHub

This reapplies the network parameters from the database.

Brilliant, thank you. So far 1/5th of my sensors are back online. I assume they’ll sync in over time so I’ll hang tight and check from time to time.

Unfortunately, these never came back online:

I’ve clicked the button on various sensors to re-sync (most are Aqara brand). Tried even another zigbee save for the heck of it, didn’t help get these back.

Power cycled the Conbee III. And, I clicked on a couple and did F5 to reset the nodes as well. No go.

Not sure what to do next.

I had some Aqara devices in the past which didn’t like when the coordinator wasn’t available for some time and they gone radio silent. In my case I fixed it by opening the network (don’t delete the sensor, and search for sensors or lights). Then for the Aqara devices press the small button until the LED blinks, usually 10 seconds.

Can be quite cumbersome, but that way they should rejoin with keeping the configuration and names intact.

Some Aqara devices also rejoin by pressing the button 5 times, but I had mixed success with that.

Cool - that worked except for the ones in the walls and ceiling that I can’t get to without cutting drywall open. Ever see Aqara water sensors come back to life when previously paired in these sorts of scenarios, or am I out of luck on those?

Hard to tell, some times they come back on their own but Xiaomi/Aqara devices can also be quite stubborn and the manual intervention is needed. Other devices like Hue sensors are better to recover / re-join the network.

Hi @derekcentrico just to be sure, did you managed to get all the aqara sensors active with the conbee 3 (even if you had to re-pair it). not sure in the last comments if your aqara leak sensors?
Planing to migrate my large network of 200 devices over the weekend :smiley:

@andys73 Sure, so not a bad process. Just wish I had known these extra things going forward so perfect to review this and prep!

Only things missing are sensors that are buried in ceilings or walls for leak detection. Plumbing repairs long since made so I figured they’d die in a year or two and go away. Guess this forced it to happen sooner! lol

thank you @derekcentrico !
I was not that brave to leave sensors in places I cannot reach for re-pair or battery change…
The older aqara sensors are really bad at reporting battery , it just goes from 100% to 0 and that is it. I have leak sensors that have same battery for 3 years now! I think I will just changed them all at once to be sure that they do not die while I am away…

I also have a lot off aqara, they drop out in a day or so - I repair , and thet get unavailable again.

conbee 3 firmware 2.25.3


that is software release not firmware. Check in Decoz → gateway

If you have the conbee III did you applied the lastest firmware, see manup post last week.

Sorry my bad, I have the new firmware


Have you checked the regular things like wifi interference…

It has worked with conbee 2 for 3 years

I am out of ideas then. I am also at conbee 2 level waiting for a more positive feedback from everyone :slight_smile: