[2.19.3] Deconz freezes after few minutes (but VNC is working)

As follow up from: [Docker] stable tag does not point to 2.19.3 - #8 by KluthR

As said there, deconz simply freezes with latest releases… I created a log with APS/ERR/INFO value = 2.
(Would be great if .txt would be allowed upload file extension in future :stuck_out_tongue: )

=> https://pastebin.com/raw/fAknM38K

deconz freezes directly after latest log line wihtout further infos.

Anything I can do?

The freezing version are on the 2.19.X branch ?
We have so much issue on thoses versions, a new one is on test ATM.

Yes, indeed. Happened with 2.19.1 and 2.19.3. I had something below 2.19 before and upgraded the image.

Can I raise some more debug info to gain more infos about the “crash” or whatever it is? (If it helps)

So many underlying changes?

Yeah, seriously, avoid version 2.19.X for the moment, Devs are testing new versions ATM, It’s realy a critic issue.

Do you have a github link which issues these are?

On other forum too

Thanks! But I had these send delays with 2.18 as well :joy:

We will see.

@devs: Please write if you need some info about the freeze (more logs?). Or is it known?


Strange. I’m on 2.19.3 since it became available, and the only issue I have with it, is that my Home Assistant integration no longer picks up any deconz_event
But if this is a deConz issue or a HA issue, I do not know.

Thanks! But I had these send delays with 2.18 as well :joy:
We will see

Yeah better to wait for the next one, not sure it will solve the issue, but will work differently for sure.

But if this is a deConz issue or a HA issue, I do not know

You have the issue in phoscon too ?

Wow. I never thought I would need HA but I tested it, and - its fantastic!

I connected a Sonoff Zigbee USB dongle (Zigbee v3) and my OSRAM Ceiling TW NEVER reacted SO FAST with deconz!

I believe either my ConBeeII is faulty ot deconz had issue for that.

But - I stay to my word - if the devs need some more info about my docker freeze, I would be glad to help!

I don’t understand what happen ^^.
You was using only phoscon previously ? Or have tried direct bind ?
But you are still using the deconz plugin ?

I worked for long time with ConBeeII, deconz and Phoscon, yes. Now I tried ZHA with the Sonoff ZigBee stick and its far more reliable! I dont know if the ConBeeII range is very weak or if it has a hw issue - but the Sonoff works better.

My lights always had a delay, executing commands coming out of deconz - no issue with ZHA.

Like you, I’m also on 2.19.3-beta and don’t have that sort of issue. The freezes I had previously were due to my SD-Card. Since I changed all is fine.