1st gen Hue bulbs with 67.91.1 firmware not working


In my pursue to remove my HUE bridge and go all in on Deconz I have discovered something unfortunate.


My good old Hue Color 1st gen does not work in my setup. With some proper “negotiation” I get them to join and they will stay in the network for 2-30 mins, then they are gone or non responsive. None of my other devices have issues. I can reset them, get them back online and after a random short time, gone again.


I thought they had a bad chip or something. I fired up the old hue bridge, paired them and no problem they work like a charm. I did a lot of research and a lot of people seems to have this issue. Some have solved it by reverting the Deconz firmware to:

The issue came with the 67.91.1 firmware update from Philips (security fix or “planned obsolesce”?) . Bulbs with 67.88.1 (non upgraded) seems to work fine. Is there a work around or do I have to say, thanks for this time guys, it is time for you to retire (what a pitty)?



Some have mentioned that certain fw does not send / support reporting, could that be an issue?

Could we have the same problem / issue here?

All hue lights (unfortunately) don’t support reporting and are polled, but usually otherwise are very stable.

The signal quality between the light and the other devices seems rather weak. I need to find my old Hue color light to check if the updated firmware also causes problems.

Thanks for the feedback. Yes the signal is not the best and the conditions is the same for the hue setup.
If you could test with an old bulb that would mean a lot! It seems I have some other philips fixtures with the same issue. Lets focus on the first one and it may solve the rest.
Let me know if you need any kind of logs.



Actually most of my philips bulbs has dropped off now and are not connecting again, dimmer switches are ok. Very strange. All other devices, Ikea Trådfri lights, sockets and some Aqara devices are good.

Don’t know if it is related.

After this, highlighted the device goes in zombie mode and looses all connections but one very weak one.

After it is deleted it pops up again with the old nwk


Looks like the similar issue here:

Might have found a work around.

After the bulb has been paired, when it goes zombie, reset it with a hue dimmer, it will get back online again automatically, if not try for a second time and it seems to kick it back in to place. Will monitor how long they will stay online.

Asked manup to check

After a power cycle of the bulbs they are back into zombie mode.

1 came alive after reqesting simple discriptors. All my other devices except of HUE works nicely.

Sometimes the Hue lamps seems to respond to commands, but shows no connections in deconz.

Any luck finding a bulb? I have now tried with all possible settings and to reproduce the error/issue.

Just power cycle a hue bulb and it is not connecting again. I can change channel etc while online but as soon as the power is gone it needs to be re-paird.

Any useful logs i can provide?



Can you please open an bug report on the github to properly track the issue?

Hi sorry for the delay, I checked my boxes, somehow the bulb is missing :thinking: I’ll check if we have an older one in the company.

I will do a github issue. Some clues, I played with making a DDF for one of the bulbs. 1 issue I had to overcome, based on the autogenerated one. 1. Manufacturer name has changed to ‘Signify Netherlands B.V.’ nothing happened before doing a read of the basic cluster, to get the manuf. name.



Hi, are there any news on this topic?

I have the same problem. All of the 1st gen HUE Lights from firmware 67.91.1 to 67.101.2 on do not work and show the same behavior as described here. Shortly after discovery, not reachable but groups still work
The lamps that do not work are (LLC010, LLC011, LCT001, LST001, LLC011, LCT001)

When I go back to firmware via OTAU, everything works as expected.

I have no problem with other lights, switches or sensors. Even newer HUE lights with firmware 67.101.2 work.

I am running the latest stable deCONZ (2.21.2 and RaspbeeII FW 26780700)

Hi, just to let you know.
I have changed my setup from RaspBeeII to ConBeeIII at the beginning of this year. After that, the 1st Gen Hue lights worked again with the latest firmware.

LCT001 - Bulb, FW: 67.101.2
LLC010 - Iris, FW: 67.93.11
LLC011 - Bloom, FW: 67.93.11
LST001 - Lightstrip, FW: 67.93.11

For me, the problem is solved.

(deCONZ: 2.24.3, ConBee III FW: 264F0900)

hello @henwi
I found your post here and I am in the same boat as you were before. I have two LST001 - Lightstrip and 2 LLC011 - Bloom lights, latest firmware (since they were running on a Hue bridge before).

with deConz and a RaspBeeII these lights do not work, same issues as you discovered.

if I get your post, I have two options: upgrade to a ConBeeIII (don’t want to), or downgrade the firmware of the lights mentioned to FW version via OTAU.

is that correct?
if the FW downgrade is possible (through OTAU), may I ask you where you got the FW images for the lights?

thanks in advance!

hi @manup , @Mimiix
is this still a known issue or is it my problem I am facing.
seems like the ConBeeIII works with these lights, but the RaspBeeII is not.
any chance you bring whatever makes them work into a FW update for the RaspBeeII?

thanks, Markus

Hi @mtressl,
iI I remember correctly, I have the firmware images from the githup page. (GitHub - dresden-elektronik/deconz-ota-plugin: Server side implementation of the standard Zigbee OTA protocol.) However, it has been updated. I have cleaned up my system in the meantime and unfortunately no longer have the old images.
Maybe someone still has?