Unable to pair second light switch with Conbee II

I have two of the Third Reality Gen3 light switches. One pairs fine and shows up as a light, while the other refuses to pair at all. I’ve tried deleting the paired one and connect the other, but that hasn’t worked. I’m able to pair both light switches to an Echo Dot just fine, for what it’s worth.

Here’s the currently installed firmware and version:

Please send us the API Log from the switch:
“Help” → “API Information” → use the filter to find the correct switch.
You can also do a screenshot of deCONZ and the devices.

API info for the switch:

    "etag": "aaf52b4fc80f317a7376baf3ccdba324",
    "hascolor": false,
    "lastannounced": "2021-07-13T22:01:41Z",
    "lastseen": "2021-07-14T10:07Z",
    "manufacturername": "Third Reality, Inc",
    "modelid": "3RSS009Z",
    "name": "Light Switch 1",
    "state": {
        "alert": "none",
        "on": true,
        "reachable": true
    "swversion": "v1.00.09",
    "type": "On/Off light",
    "uniqueid": "28:2c:02:bf:ff:e9:24:79-01"

Devices in deCONZ:

1 Like