Suddenly no connection to zigbee network. Even with different stick or reinstall

Hello,

I am a bit desperate and hope someone can help me here.

I have deconz / phoscon running on a raspi 4 with iobroker. A few days ago all my zigbee devices suddenly stopped working. I tried restarts, loaded a backup via phoscon, than I tried to load some older zigbee configs ( Network lost issues · dresden-elektronik/deconz-rest-plugin Wiki · GitHub ) but nothing fixed the issue. No connection to any device could be established.

I tried a fresh installation of Raspberry OS and deconz and used the gateway backup but that did not help either. I reseted a lamp and tried to reconnect it but i had no success in doing so.

Also using a backup image of the whole system from when I new it was working had not positive effect.

So I thought that possibly the stick was broken and I ordered a new one. With the new Stick and restored zigbee configuration it worked again for about 5 Minutes. After I tried to reconnect the lamp that I had previously reset, the connection to all devices failed again and now I’m back at the same point.

Has anyone an idea on what i can do next or what the problem might be? The setup worked pretty stable perviously.

Can you share some logs? In #deconz you can figure out how.

Of course. This is it:

Log

edit: I just started the logging and in the middle i tried to turn on a light through iobroker.

You have interference issues.

19:27:39:575 0x000D6FFFFE03AFE0 error APSDE-DATA.confirm: 0xE1 on task

Are you using an extension cable?

Yes I do, just 30 cm though. I changed nothing there for quite some time and had no problems at all. I will see if I can find a longer USB cable here.

I found a 2m cable. That fixed it. Thanks a lot!

I have no idea what is suddenly causing the interference, however. The setup has been untouched for some time.

1 Like