Firmware not connected again and again

I have not found any solution to this topic, but it makes deconz useless for me.
My system is update, it runs on raspian on a Raspi 4. no reboot , no desconnection of the stick does help in any way.
I also deinstalled the whole system and set it up new, I deleted all my lights… it always says Firmware not connected. Whats wrong with me, whats wrong with the system?
Bildschirmfoto vom 2021-12-24 13-06-38

How can i change this? Does Deconz work on a Raspberry at all?

Thats after the restart of the Raspberry:
Bildschirmfoto vom 2021-12-24 13-27-58

Can you share some logs?

And have you tried to update the firmware ? It s a new conbee ?

There is no new firmware, as far as I can see.
I searched the whole sd card for log files. where are those?

For me try first that to update the firmware

Log are on deconz / help / debug view
Else you have an headless OS

But if it s a new device, that have never worked, it s probably a firmware issue.

No it works but suddenly disconnects and does not come back. Meanwhile I got it working much better, due to the fact using a extension cable for the stick, away from Raspis USB3 ports.
Firmware really seems to be actual.
Again the question where I can find the log files. I assume I have to activate those first, but I have no glue.

1 Like

Fastest thing to try, install deconz on a PC machine.
You will have the GUI, a good way to update the firwmare, and can test the device on another hardware (to check your hardware or your software on the Pi 3)

Search the forum there’s a post from me on it.

Don know how it works, but here are my logfiles.
It is funny as I can control some lights via the Hue Essential app, but not via the gateway (headless) itself. Why this?

I don’t see see disconnection on this logs ?
You are sure you have not 2 deconz instances runing ?

I am sure. It loses connection during operation, Once I stop and start deconz it works, and after a while it is disconnected. Don know how I should get this into a log. The stick is connected via a cable.

Ha ok, I did not understand .
So all is working fine for somes hours/days, then suddently you have the “firmware not connected” issue ?

And if you try to unplug/replug the conbee ? without restarting deconz ? To try if restarting only the gateway and not the application can make something.
Are you sure it can’t be power supply issues ?

If you are using the GUI, you can check logs during the issue.

After a fresh reinstall and moving the stick with a much longer cable away from the raspberry, it seems to work stable. Thanks

Hi there,

i´m using the RaspBee module and had the same issue.
I fashed the firmware again and DeConz is starting correctly.

For your information if somebody have the same issue.