Ecodim 4 channel switch not functioning properly

just tried it - still happening. removed the switch, paired it again.

2nd, 3rd and 4th row switch on/off all my phoscon lights

Hi, any further update? Again, more than willing to ship a device within Europe if it helps. Supporting these 8 button switches would really be helpful with the growing amount of smart lights being used

Cheers

@Gautama

Sorry for the late response.
My inquiry has revealed that our selected retailer’s shipping to Germany cannot be handled.
So if you could send us the device for integration it would be great. Send me a DM for the details.

Maybe stupid question… how do I send a DM here…?

Just click on my name and “message” :wink:

I don’t see it…

My bad. Changed it.

It worked :wink:

There’s this automatic measures the forum takes for spamming. You needed level 1 to be able to PM people or so.

Changed it to 0 :slight_smile:

1 Like

This matter is all in all a little bit tricky. Had the all off experience myself with the very same switch.

Back in the days, I’ve thrown this PR into the field, but there’s apparently other side effects which make an amendment not as easy as thought.

Regardless, there’s a workaround to cease the negative side effects (it doesn’t cater for the root cause). You can set the group being responsible for switching everything off to deleted inside deconz’ DB. For that, find the DB named zll.db on your file system. Make sure deconz is NOT running and then open the DB on the command line with sqlite3 (assuming here you go with Linux). Once connected to the DB, issue the following command:

update groups set state="deleted" where gid="0xFFF0";

and then close the DB again with .exit. Afterwards, you can start deconz again and there shouldn’t be any further trouble.

Hi guys, any further news here? :slight_smile:

Any update on this issue? I’ve been experiencing the same issues and I can’t get the workaround mentioned above by @Swoop to work.

@Gautama

We are investigating

Hi guys, any real update here…?
This thread is open since july now. Is there any plan to find a solution for these 4 channel switches or should i replace them with 4 button ones? (if not thats also a fine answer by the way ;-))

Still more than happy to send you a device if it helps fixing this. Thanks!

@Gautama

Hey,
not realy so far as we aren´t had time to test anything in the last weeks. Our main-programmer will take a look at it on the weekend. If there isn´t anything new about it I will come back at your offer.

Hi @Gautama ,

think we had a few weekends passed :wink: - any luck/update here?

Tom

Hi @Gautama, @Mimiix

seems this 4 channel switch is jinxed and wont make it as supported… :wink:

Any recommendation of one which actually works? I could really benefit from one in my setup, so if buying new hardware is a faster solution i’m all open for it.