Daylightsensor always on night

Hi,
i use the conbee II and PhosconApp for a long time. There were no problems.
Now i will use a motionsensor but only at night. I thought i can use the daylightsensor.
But it shows always the moon symbol. How can i use it in the phosconApp?
Is it defect or is my position wrong? Timezone is set correctly.
django

Keiner eine Ahnung warum das so ist? Ein Feature vielleicht, dessen Sinn mir vergorgen ist?

Moved this topic to the correct area.

@django122 please stick to english :slight_smile:

Is there anybody out there, who knews why the daylightsensor shows always night? Is this a feature, a gimmick, a bug or is it defekt (but there is no hardware???)?

@de_employees

Its needed to have internet connection for getting the location via the IP for the daylight sensor. Timezone is correct and the time itself also? Is deCONZ and firmware uptodate?

The answer to all your questions is Yes!
Ther is internet, Timezone and time is correct and deConz and the firmware is uptodate.

Can you take a screenshot in your next post please.
From the point “gateway” in the web-app and from the sensor in the web-app.
We can´t reproduce your issue for now. The software sensor works great in all last versions so far.

Thanks for your testing. But my one is not working properly.
Here are the screenshots you want.


This is i want to do, but no success. It is not working.

Hm, seems like there is a problem with the internal settings of you OS reffering to time settings. Or there are issues in the network settings, so that the sensor can´t proof the acutal time.

Ok, i have fixed one problem with time settings. I dont know why, but the system had installed two time setting programs.
I had to uninstall ntp. Now timedatectrl shows all ok. I updated the stick and software.
But the daytimesensor keep staying in night modus.

Don’t knew what to do more.