Compatibilty Aeotec Range Extender Zi


My Conbee II with Deconz v2.17.1 doesn’t pair with my new Aeotec Range Extender Zi (Aeotec Range Extender Zi (ZGA001) : Aeotec Help Desk)

Is this range extender not (yet) supported by Deconz?

Regards, LuckyLuuc.

Same issue here; while it’s a Zigbee repeater, it doesn’t seem to pair via Phoscon in any way.
According to the store where I purchased it, it should be compatible with Homey.

You need to put it in pairing mode. Nevertheless, if a device is unsupported it should always be able to pair.

May be a reset to factory settings have to be done first :

  1. Press and Hold the connect button for (10) seconds.
  2. Release the button when the LED becomes solid.
  3. The LED of Range Extender Zi should be fading in and out.

Thanks for your replies. I’ve performed another dozen of attempts to pair, but unfortunately still with no luck. What I tried is the following:

  • Pair as light in the Phoscon app
  • Pair as sensor in the Phoscon app

All while pressing the action button on the Aeotec device before or during the pairing time window. At that moment, the light on the device changes from fading into flashing. After a certain timeout is reached, it returns to fading. According to documentation, fading means “not connected”, flashing means “trying to connect”, and solid means “connected”, but that status has not been achieved.

Furthermore, I also tried

  • Updating Phoscon from version 2.19 to 2.20
  • Factory reset of the Aeotec device
  • Reducing the distance between the Aeotec device and the Conbee II stick from 2 metres to only a few centimetres.

What is confusing me, is that Aeotec’s instructions do mention Home Assistant as a method of pairing, but although I am using Home Assistant on my pi, I am not used to pairing devices that way (frankly, I don’t see any “Zigbee” integration in the modal window). Normally I pair via the Phoscon web app and that is also what I am trying here. There it is somewhat confusing what category (light, switch, sensor) a repeater should be. Most importantly, though, I can’t get it paired in any.

Any further ideas that I can try?

Do you have access to Deconz-GUI to have some log while trying to pair ?

AFAIK it’s a light in Phoscon

Today I spent some time to access deCONZ-GUI. Previously, I was only accessing my raspberry pi over ssh, so I had to make a number of changes such as activating VNC. When starting the deCONZ binary, I would see the Conbee II listed as device to connect to, but it would never succeed to connect. I then found out that I first had to stop the deconz service, probably because it had a lock on the Conbee.
I then tried to start the deconz-gui service instead and it would indeed connect to the Conbee, but then all previously connected devices were not shown. In the end of stopped that service as well, stopped my Home Assistant container, and just launched the deCONZ binary without any deconz service being started from my side. Strangely enough, now the deCONZ-GUI worked like a charm!

All this is relevant because suddenly I managed to get a step closer towards pairing the Aeotec device. The indicator light on the device is now fully blank (turned off). It also appears in deCONZ. Still, in the Phoscon web app it does not show up, and according to the device manufacturer the indicator light should be solid (not blank) to indicate succesful pairing.

Then I performed another factory reset on the Aeotec device. Now the indicator light indeed remains solid, indicating a proper pairing. However, the Phoscon web app still does not show the device.

In the debug log I could not identify information of interest yet.

Well, now it’s becoming a device request issue … good news. :slight_smile:
Just follow this guidelines please : [Read Me] Device request read me - #2

Will be easy as you have already access to GUI and that Range extender have an already exiting “standard” json subdevice type. A copy of the pre-generated DDF file that DeCONZ DDF editor will give you will help even more :grinning: